SafeUnsubscribe - Error 502 suproxy.vadesecure.com

Incident Report for Vade Services Status

Resolved

The cause of the incident has been resolved.
The SafeUnsubscribe Service is again fully operational and solved sustainably.
Posted Jun 01, 2026 - 09:05 CEST

Identified

The SafeUnsubscribe service is not available for the moment.
The cause has already been found and will be fixed as soon as possible. The status page will updated accordingly.
Other services and email flow are not affected.
Posted Jun 01, 2026 - 05:55 CEST
This incident affected: Safe unsubscribe (API, API preview, Safe Unsubscribe proxy, Safe Unsubscribe proxy preview).