Investigating Incident
Incident Report for Vade Services Status
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 11:23 CET
Identified
[French]
Chers utilisateurs de Vade,

Nous rencontrons actuellement des difficultés techniques avec la page des emails signalés. Il s'agit uniquement d'un problème d'affichage, aucun report ne sera donc perdu. Notre équipe technique travaille activement à la résolution du problème et au rétablissement de toutes les fonctionnalités.
Notre équipe Support reste à votre disposition pour toutes questions et assistance à l'adresse suivante : support@vadesecure.com.

Nous nous excusons donc pour la gène occasionnée par l'indisponibilité de notre solution.

Nous vous remercions pour votre compréhension.
L'équipe Support Vade
status.vadesecure.com


[English]
Dear Vade users,

We are currently experiencing technical difficulties with the reported emails page. This is only a display problem, so no reports will be lost. Our team is working diligently to resolve the issue and restore full functionality as quickly as possible.
If you require immediate assistance or have any questions, please reach out to our Support team at support@vadesecure.com.

We sincerely apologize for the disruption this may cause and assure you that we are doing everything we can to get the service back up and running smoothly. We appreciate your understanding and will continue to keep you informed.

Thank you for your continued support.
Vade Support Team
status.vadesecure.com


[Japanese]
Vadeユーザーの皆様、

現在、Vade for M365 (reported emails) で問題が発生しています。
私たちのチームは、問題を解決し、できるだけ早く完全な機能を復活させるよう熱心に取り組んでいます。
早急なサポートが必要な場合、またはご質問がある場合は、営業時間で、サポートチーム(support@vadesecure.com)までご連絡ください。

これにより発生する可能性のある混乱について心からお詫びし、サービスを再開してスムーズに実行できるよう全力を尽くしていることをお約束します。
引き続きご案内させていただきますので、ご理解のほどよろしくお願いいたします。

今後ともよろしくお願いいたします。
サポートチームより。
status.vadesecure.com
Posted Mar 19, 2024 - 10:02 CET
This incident affected: Vade for Microsoft 365 - North America (Reported emails), Vade for Microsoft 365 - Europe (Reported emails), Vade for Microsoft 365 - Germany (Reported emails), and Vade for Microsoft 365 - Asia (Reported emails).