Incident on Vade for M365 (EU/US/DE/ASIA) - Random emails not being actionned correctly

Incident Report for Vade Services Status

Update

We are continuing to investigate this issue.
Posted Jun 11, 2026 - 16:00 CEST

Investigating

[French]
Chers utilisateurs de Vade,

Nous rencontrons actuellement des difficultés techniques avec Vade for M365. Il est possible que certains e-mails, tels que les newsletters ou les spams, ne soient pas déplacés ou supprimés correctement. Nous avons également un problème sur la fonctionnalité RBI sur la plateforme EU. Notre équipe technique travaille activement à la résolution du problème et au rétablissement de toutes les fonctionnalités.
Notre équipe Support reste à votre disposition pour toutes questions et assistance à l'adresse suivante : support@vadesecure.com.

Nous nous excusons donc pour la gène occasionnée par l'indisponibilité de notre solution.

Nous vous remercions pour votre compréhension.
L'équipe Support Vade
status.vadesecure.com


[English]
Dear Vade users,

We are currently experiencing technical difficulties with Vade for M365. Some emails, such as newsletters or spam, may not be moved or deleted properly. We are also experiencing an issue with the RBI feature on the European platform. Our technical team is actively working to resolve the issue and restore full functionality.
Our Support team is available to answer any questions and provide assistance at the following address: support@vadesecure.com.

We apologize for the inconvenience caused by the unavailability of our solution.

Thank you for your understanding.
The Vade Support Team
status.vadesecure.com


[Japanese]
Vadeをご利用の皆様へ

現在、Vade for M365において技術的な問題が発生しております。ニュースレターやスパムメールなど、一部のメールが正しく移動または削除されない可能性があります。また、欧州版プラットフォームのRBI機能に関しても問題が発生しています。 当社の技術チームは、問題の解決と全機能の復旧に向けて鋭意取り組んでおります。
ご質問やサポートが必要な場合は、サポートチーム(support@vadesecure.com)までお気軽にお問い合わせください。

本サービスの利用が制限されていることによるご不便をおかけし、誠に申し訳ございません。

何卒ご理解のほど、よろしくお願い申し上げます。
Vadeサポートチーム
status.vadesecure.com
Posted Jun 11, 2026 - 14:23 CEST
This incident affects: Vade for Microsoft 365 - North America (Email Analysis), Vade for Microsoft 365 - Europe (Email Analysis), Vade for Microsoft 365 - Germany (Email Analysis), and Vade for Microsoft 365 - Asia (Email Analysis).